加入网吧中国 网管会员俱乐部 注册 登陆 加入收藏 | 设为首页 | 会员中心 |
您当前的位置:首页 > 网吧学院 > 网络维护

网管员必知:交换机设置怎么进行优化?

时间:2013-11-29 09:32:51  来源:  作者:

 很多网管员在对交换机设置后就不管不问了,其实,操作系统可以优化,交换机设置同样可以优化的。

  本文笔者将重点讲述如何对交换机设置进行优化。

  interface GigabitEthernet0/1

  switchport access vlan 2

  switchport mode access

  //switchport host(主机模式) = switchport mode access + switchport portfast(不能做TRUNK口)

  switchport protected //端口保护,主机之间相互不能访问

  storm-control broadcast level 0.01 //广播风暴控制

  spanning-tree portfast //端口快速启动,否则要等待生成树收敛,需要大约50秒的时间

  spanning-tree bpduguard enable //当有环路时,端口变为err-disable状态,需手动关闭再启用

  ip dhcp snooping //全局开启DHCP侦测

  interface GigabitEthernet0/24

  switchport trunk encapsulation dot1q

  switchport mode trunk

  ip access-group 110 in //应用到入口方向

  ip dhcp snooping trust //信任,即只接受TRUNK口下的DHCP服务

  access-list 110 deny tcp any any eq 3389 //禁止远程桌面

上一篇:交换机的几种主要技术参数详解和计算
下一篇:解析如何正确地运用布线系统来提升网速
来顶一下
近回首页
返回首页
发表评论 共有条评论
用户名: 密码:
验证码: 匿名发表
推荐资讯
电影服务器不够流畅? 网吧光纤布线指南
电影服务器不够流畅?
栏目更新
栏目热门